Installation

I am now running through the installation steps (this should take about 30 seconds).
If you receive a fatal error, refresh this page to continue the installation.

Failure:
Not all requirements checks are passed.
Requirement Required Version Installed Version
PHP 5.3.0 7.0.33-0+deb9u7
.htaccess support
  • mod_rewrite Apache module Enabled
  • URL rewrites Disabled
libxml extension 2.7.6 2.9.4
DOM extension
cURL extension 7.19.4 7.52.1